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Acorn Technology Corporation Applicant Exam

Please note that this exam is an open book test and is NOT a pass or fail exam.  The goal for this is intended to test your
ability to research and find the answers if you do not know them already. 
Please complete the exam and send it back to Acorn Technology Corporation via fax at (951) 320-7066 or e-mail us at 
careers@acorntechcorp.com. 

 

First and last name: ___________________________________                Date:__________________

 

Please bubble in the option you think best answers the question.

1. Select the Maximize button for an open window. 

2. Using the keyboard, how do you open the Task Manager? 
Ctrl+Esc+T 
Ctrl+Esc+Shift 
Ctrl+Esc+Spacebar 
Ctrl+Esc+Caps Lock

3. What is the difference between a virus and a worm? 
Viruses are easier to remove than worms 
Viruses require user intervention to spread while worms spread on their own 
Viruses damage files while worms do not 
All of the above 

4. You are given 12 pearls that are identical in all respects except one is either lighter or heavier in weight than the other eleven. You have a
balance scale. With only three weighs on the scale, how do you identify the odd pearl?

The first weigh should be:
 3 and 3
 1 and 1
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 4 and 4

The second weigh should be:
 3 and 3
 1 and 1
 4 and 4

The third weigh should be:
 3 and 3
 1 and 1
 4 and 4

5. Where is the default location of the System Tray in Microsoft Windows? 
Bottom of screen 
Bottom left of screen 
Bottom right of screen 
Top of screen 

6. How do you force a 'frozen' program to quit in Windows XP? 
Press Ctrl+Alt+Del 
Reboot the computer 
Use the Task Manager 
Press Alt+F3 

7. What is the defualt username of the administrator account on a Unix system? 
root 
administrator 
admin 
god 

8. What kind of files have a .wpd extension? 
Microsoft Wordpad 
Microsoft Word 
Corel WordPerfect 
Microsoft Works 

9. What kind of files have a .zip extension? 
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movie file 
compressed file 
Iomega Zip disk file 
program file 

10. What kind of files have an .mdb extension? 
Adobe Photoshop 
MySQL database 
Microsoft Media Player movie 
Microsoft Access 

11. What kind of files have a .pdf extension? 
Adobe Photoshop 
Adobe Acrobat 
Adobe PageMaker 
Adobe Premiere 

12. As a customer seeking help from your IT provider, which would you prefer?
  Automated phone answering
 Live person answering the telephone
 Web-based trouble ticket system

13. What kind of files have an .rm extension? 
Real Media file 
RAR compressed file 
RAM swap file 
Read-Only Media file 

14. What kind of files have a .jpg extension? 
program file 
executable file 
archive/backup file 
picture file 

15. What kind of files have an .ppt extension? 
Microsoft Access file 
Adobe Photoshop file 
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Adobe PageMaker file 
Microsoft PowerPoint file 

16. What kind of files have an .rtf extension? 
text document file 
Real Media file 
archive/backup file 
compressed file 

17. What kind of files have an .htm extension? 
webpage document 
text document file 
archive/backup file 
compressed file 

18. What is the term used to refer to the outgoing email server? 
POP/POP3 
SMTP 
Sendmail 
SSHD 

19. What best describes the term Service Set Identifier (SSID)? 
The name assigned to a wireless network 
Secure key used to access a wireless network 
Unique ID number for users on the wireless network 
Unique ID number for setting security on a wireless network

20. How do you double-space a single space document in Microsoft Word XP? 
Highlight entire document -> select Format menu -> select Spacing, -> specify '2' for double-spacing 
Highlight entire document -> select Format menu -> select Paragraph -> change spacing to 'double' for double-spacing 
Highlight entire document -> select Format menu -> select Paragraph -> specify '2' in the Line Spacing field for double-spacing 
Highlight entire document -> select Format menu -> select Double-Spacing

21. How do you insert a header into a Microsoft Word XP document? 
Select Insert menu -> select Header and Footer -> enter header text 
Select View menu -> select Header and Footer -> enter header text 
Select Format menu -> select Header and Footer -> enter header text 
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None of the above 

22. How do you spell check a document in Microsoft Word XP? 
F1 
F3 
F7 
F11 

23. Under which menu is the autocorrect feature located in Microsoft Word XP? 
View 
Tools 
Format 
Edit 

24. When a customer makes an inquiry, how soon should a customer service representative respond?
 The same day
 Immediately
 Within 24 hours
 Within 1 hour
 Depends

25. Which button will reverse the last action in Microsoft Word XP? 
Cut 
Redo 
Undo 
Back 

26. What is the main spreadsheet element called in Microsoft Excel XP? 
worksheet 
spreadsheet 
workbook 
list 

27. What does the button do in Microsoft Excel XP? 
Insert a function 
Search selected cells 
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Integration 
Summation 

28. What does the button do in Microsoft Excel XP? 
Insert a function 
Search selected cells 
Integration 
Summmation

29. What does the button do in Microsoft Excel XP? 
Ascending search 
Ascending sort 
Descending search 
Descending sort 

30. What does the button do in Microsoft Excel XP? 
Ascending search 
Ascending sort 
Descending search 
Descending sort 

31. In Microsoft Excel XP, the procedure to create a chart sheet is to select the data to plot followed by pressing what button? 
F11 
F5 
F9 
F7 

32. Under which menu is the Add-Ins feature located in Microsoft Excel XP? 
Insert 
Tools 
Format 
Data 

33.  When a customer has caused a problem with their IT through their own stupidity, the customer service representative should:
 Refuse to help
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 Help but sternly warn the customer that this is the last time
 Help but gently point out the customer error
 Help and thank the customer for the opportunity to be of service

34. What is the procedure to insert a row or column in Microsoft Excel XP? 
Insert -> Rows or Columns 
Insert -> Cells -> Rows or Columns 
Format -> Rows or Columns 
Data -> Insert -> Rows or Columns

35. What are the three choices in the Print what area of the Print dialog box in Microsoft Excel XP? 
Worksheet range, Single Worksheet, Entire Workbook 
Entire Workbook, Multiple Workbooks, Active Sheet 
Selection, Active Sheet, Entire Workbook 
None of the above 

36. If a customer calls in with a technical question you are unable to resolve, you should:
 Google the issue, looking for a resolution
 Ask a co-worker
 Tell the customer it's user error and not to bother you with such issues
 A & B

37. True or False: Text attributes can be changed in Slide View in Microsoft PowerPoint XP/2003? 
True 
False 

38. What does the Promote/Demote feature do in Microsoft PowerPoint XP/2003? 
Reorders the sequence of slides 
Makes a summary slide of the entire presentation 
Moves text up/down a level (ie: bullet to title text or vice-versa) 
Reprioritizes slides 

39. True or False: The Autocontent Wizard in Microsoft PowerPoint XP/2003 creates a presentation that contains suggested content and design. 
True 
False 

40. True or False: Microsoft Office is required to open and view PowerPoint slides. 
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True 
False 

41. How is the shape of an item bullet changed in Microsoft PowerPoint XP/2003? 
Format -> Bullets and Numbering 
Insert -> Bullets and Numbering 
Highlight item -> Ctrl+B 
Data -> Bullets and Numbering 

42. True or False: Any changes made to the slide masters are reflected on every slide in Microsoft Powerpoint XP/2003. 
True 
False 

43. True or False: Data can be inserted using a form in Microsoft Access XP/2003. 
True 
False 

44. True or False: dBase (.dbf) files can be imported into Microsoft Access XP/2003. 
True 
False 

45. True or False: A 'wizard' is not available in Microsoft Access XP/2003. 
True 
False 

46. True or False: Microsoft Access XP/2003 data can be exported to a Microsoft Excel spreadsheet. 
True 
False 

47. What is the unique indentifier for a record in Microsoft Access XP/2003? 
Main field 
Primary key 
ID key 
ID field 

48. True or False: HTML is a programming language. 
True 
False 
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49. What is the HTML tag to end a line of text and go to the next line (line break)? 
<lb> 
<br> 
<end> 
<endline>

50. What is the correct HTML code to insert the image image.gif into a webpage? 
<image file="image.gif"> 
<image src="image.gif"> 
<img src="image.gif"> 
<insert src="image.gif"> 

51. What is the correct HTML tag for the largest heading? 
<head> 
<heading> 
<h1> 
<h6> 

52. Which HTML tag is used to create a numbered list? 
<ol> 
<ul> 
<li> 
<list> 

53. Which group of HTML tags are used to create a table? 
<table>, <row>, <column> 
<table>, <tr>, <td> 
<table>, <cell> 
<table>, <x>, <y> 

54. If a customer calls in asking for assistance on something we currently do not support, you should:
Politely tell them this is unsupported and we are unable to help you
Put the customer on hold until they hang up
Go ahead and resolve their problem anyway
Bring the issue to the customer service representative in charge for resoluti

55. What is the program WinSCP used for? 
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Operating a scanner 
Image editing 
Transfering files between a client and a server 
Word processing 

56. What is the program Microsoft Outlook used for? 
E-mail client 
Database 
Word processor 
Image editing 

57. What is the program Telnet used for? 
Remote shell access to a server 
Voice over IP (voice communication over Internet) 
Transferring files between a client and a server 
Image editing 

58. What is the program SSH used for? 
Remote shell access to a server 
Image editing 
Operating a scanner 
Word processing 

59. What is the program Mozilla Firefox used for? 
Remote shell access to a server 
Image editing 
Operating a scanner 
Browsing webpages

60. What is the purpose for using a firewall? 
Blocks viruses 
Blocks unwanted network traffic 
Blocks spyware 
All of the above 

61. What is the benefit of having a large amount of RAM in a computer? 
Store more data 
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Run more programs at once 
Perform calculations faster 
None of the above 

62. What service protocol allows a website address to be associated with a specific IP address? 
DHCP 
DNS 
WINS 
HTTP 

63. What service protocol allows a network client to receive a randomly assigned IP address? 
DHCP 
DNS 
WINS 
HTTP 

64. What do website cookies do? 
Store client information for future reference 
Encrypt the webpage connection 
Perform client side web scripts 
Encrypt website visitor information 

65. Which unit of data measurement is the largest? 
TB 
GB 
KB 
MB 

66. What component typically determines the speed of a computer? 
RAM 
Video card 
CPU 
Hard drive 

67. Which of the following interfaces allow hot swapping of devices? 
ZIF 
USB 
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PS2 
All of the above 

68. What is the primary reason why USB flash drives are less prone to read errors (caused by physical damage) than floppy disks? 
Low power requirements 
No moving internal parts 
Strong disk platters 
Smaller disk platters

69. What device is not network related? 
Switch 
Router 
Hub 
None of the above 

70. A Windows 2000/XP computer does not start Windows when turned on. Instead, a black streen appears with the words NTLDR is Missing. 
What is a common solution for this issue? 

Checking keyboard and mouse plugged in securely 
Clearing floppy drive of any floppy disks 
Rebooting the computer 
Reinstalling NTLDR using Windows 2000/XP install disc (recovery mode)


